Driver Compatibility on macOS

During the last years Apple put a lot of effort making macOS more secure. As a result the compatibility with external devices such as GPS loggers wasn't always guaranteed. Some GPS loggers that did work on previous versions of macOS no longer work with current versions. As a developer of myTracks I try to support as many devices as possible. However, for some GPS loggers myTracks is dependent on third party drivers. Therefore I cannot guarantee compatibility of all GPS loggers for all versions of macOS.

Tested GPS loggers

Here is a list of GPS loggers that I tested with macOS 10.15 Catalina:
  • Canmore G-Porter GP-102+
  • Canmore GT-730
  • Columbus V-900 (using memory card reader)
  • Conrad GPS-Datenlogger GT-730
  • GNS 2000
  • Holux M-241
  • i-gotU GT-800

myTracks is available for iPhone and iPad on the App Store:

Contact Me

Email me today: mail@mytracks.support